Skip navigation

På lördagen så började jag och Tomas bygga vid 13:30-tiden.
Vi började med att löda ihop kabeln till fläkten som ska kyla ner det man bygger. Den behövs ej till det vanliga standardmaterialet utan mest om man ska testa lite andra annorlunda material, men det är lika bra
att bygga dit den när vi ändå håller på och drar sladdarna.
Sedan var det dags att dra alla kablar genom extrudern. Där stötte på problem med en tidigare  och in genom ännu ett PVC-rör ner till PCBn. Tomas kom på en ny idé att använda ett rep vi hade liggande som gjorde det lite enklare att dra kablarna genom PVC-röret. Därefter fick vi ett ryck och störde oss på att fläkten på PCB:n inte var inkopplad. Det saknades helt instruktioner på detta. Efter en del kollande på bilder i manualen så hittade vi en bild där två misstänkta fläktkablar var kopplade till PCB:n. Så vi skruvade itu PCB-hållaren och hittade enkelt var fläkten skulle kopplas. Skruvade ihop det hela igen och testade för första gången att slå igång PCB:n. Den funkar som den ska förutom att en bred vertikal-rad av pixlar är döda genom displayen. Frågan är om det går att laga på något enkelt sätt, troligen blir lösningen att byta hela PCB:n . . Suck.. .
Sedan skulle vi testa att köra ner ABS-plasten, materialet, genom extrudern ända ner till botten av värmetunnan där det sedan ska smälta. Vi fick här lite problem då vi hade knippsat av den skyddande värmetåliga plasten inne i värmetunnan men inte tänkt på att se till att ingång till den var tillräckligt stor. Den var alltså ihopknippsad till en oval form och ABS:en gick inte igenom. Så vi skruvade bort värmetunnan och filade lite med en rundfil så gick det bättre sedan. Nästa problem vi fick med ABS-matningen var värre. För att mata fram ABS:en så används det en stor skruv som ABS:en trycks mot och pressas ner i värmetunnan. För att få till det trycket så har man en liten plastdel med kullager i som man spänner fast med skruvar och fjädrar i två muttrar som sitter i den stora extruder-delen. Här upptäckte vi nu att en av de två muttrar som var inuti extruderbygget hade dåliga gängor och gick ej att använda. Så vi fick skruva isär en väldigt stor del av extrudern bara för att byta den muttern. Det gick utan att skruva isär hela, men det var ett väldigt pilligt och frustrerande jobb!
Därefter skruvade vi fast extruderns serieport på kablarna som nu gick genom PVC-röret. Och med det så var vi klara med både huvudmaskinen och extrudern och vi satte ihop dem till en enhet, något som gick förvånanvärt smärtfritt! Vi startade maskinen och gick in i manual mode för att testa att styra de olika kontrollerna för första gången. Vi tryckte lite försiktigt på knapparna och hörde hur det surrade om motorerna, men ingenting rörde på sig. Vi tittade lite förvånat på maskinen och undersökte men ingenting brann eller rök eller var brutet. Så vi försökte igen och tryckte lite längre på knapparna. Och se! Den rörde på sig!! Vi lekte lite hit och dit och upp och ner. Vi upptäckte snart att det gick inte att få den att röra sig neråt, drivremmen blev slapp och allt stod stilla. När vi testat ett tag så lossnade alla skruvarna på kugghjulet till den nedre motorn (som driver upp/ner/Z-axis). Det var bara att skruva ihop och försöka spänna remmen bättre denna gången.
Rent logiskt tyckte vi att det borde finnas en större bricka till ”pulleyn” som spänner drivremmen, men vi hade använt en liten bricka för att hålla ihop det hela för i manualen fanns det inga vettiga ledtrådar samt vi saknade en stor bricka att testa med. Nu när vi försökte spänna åt pulleyn så visade det sig att det var definitivt inte tänkt att man skulle ha den lilla bricka vi använde för när vi spände ordentligt så sprack plasten som höll fast allting. :-/ Som tur var så är det fortfarande så pass helt att det går att använda och Tomas gjorde ett hack där han tog en större bricka men med fel diameter på hålet och satte fast den med en mindre bricka under. På så vis fick vi det att fungera och kunde köra både uppåt och neråt.
ungefär vid denna tidpunkt kom Gustav också. Vi uppdaterade firmwaren från den levererade 1.0.6 till 1.0.8 (som nu är CC-licensierad) och spände även åt alla andra remmar för att vi märkte att det var orsaken till att den skippade lite åt olika håll. Till sist tyckte vi att vi hade fått den att gå hyffsat konstant åt rätt håll, i rätt hastighet oavsett vilket håll vi styrde den åt.
Nästa steg var att få utskriftsbädden att vara plan och rak. Det gör man genom att skruva på 3 olika skruvar och för skrivarhuvudet tätt över för att kontrollera att det är samma avstånd över hela bädden. Sedan så ställer man in höjden mellan bädden och utskriftshuvudet, den ska vara lika hög som 5 papper i en bunt till att starta med och justeras genom att ställa in höjden på en skruv som slår till en mikroswitch. Bägge de här stegen var rätt krångliga och det skulle sedan visa sig att det inte hade blivit helt bra ändå.
Sista steget innan att testköra ordentligt var att se till att värmetunnan verkligen smälter plasten och får ut den som den ska, ett nervöst tillfälle då det är här eventuella fel med den krångla värmetunnan visar sig. Som tur var så funkade det som det skulle! Ett misstag vi gjorde dock var att ha utskriftsbädden för nära munstycket när vi testade. Det blev lite fastbränt i plasten men det var ingen större fara. Den lilla vita pricken på bilderna nedanför är det första som kom ut från vår RepRap!
Sedan var det då dags att verkligen testköra. Egentligen skulle man sandpappra utskriftsbädden också för att det färdiga objektet ska gå lättare att plocka bort men vi saknade sandpapper så det fick gå utan. Man börjar med att köra filen med ”Test raft” som skriver ut 5 linjemönster, ett i varje hörn + mitten, som man sedan kontrollerar för att se nogrannare hur ens inställningar är. Till vår glädje fungerade det faktiskt och vi sände live med bambuser! När vi sedan kontrollerade resultatet så såg vi att det var två saker som oroade oss. Dels var linjerna vågiga på ena sidan av bädden, dels kom det större ”klumpar” av plast i mönstret med något som såg ut som regelbundna intervall. Dock var vi nu ganska så nöjda med dagens arbete och Gustav gick hem.
Tomas och jag mekade lite till och bland annat fixade vi ett hack till ett kullager som inte nådde upp till drivremmen. Vi använde lite av den isolerande plasten från värmetunnan som blivit över som en ”spacer” och hittade en större bricka ibland mina överblivna prylar och helt plötsligt fungerade den drivremmen mycket bättre! Vi avslutade runt 21:30 på lördagkvällen.

Byggdag 11 – Film 1
Byggdag 11 – Film 2
Byggdag 11 – Film 3

(Edit: 3 bilder till i galleriet som visar spacerhacket och RepMan-loggan med trasiga pixels /2009-12-14)

/Andreas

One Trackback/Pingback

  1. By Den lever! « I polemik on 14 Dec 2009 at 8:05 e m

    […] piratfabriken on december 14, 2009 at 7:05 e m Reprappen lever! Andreas och Tomas gjorde ett ordentligt ryck i lördags och fick rätt på huvudet som sprutar ut plast. Är lite fascinerad över att maskinen […]

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut / Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut / Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut / Ändra )

Google+ photo

Du kommenterar med ditt Google+-konto. Logga ut / Ändra )

Ansluter till %s

%d bloggare gillar detta: